The Division 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • The Division 2

      Servus, wenn wer noch kein Beta key für the division 2 hat, ich kann 3 Leute ich die private Beta vom 7 - 11 Februar einladen.

      Regel wer zuerst kommt mahlt zu erst''

      Dazu muss ich euch im uplay launcher als freunde adden, dan kann ich den key zuweisen (Vorraussetzung ist ne Ubisoft account)

      Freundliche Grüße

      Eneddol

      so erster key ging an Valerian

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Eneddol ()

    • Ok, die Open Beta war spaßig, wird gekauft. :)

      Das normale Spiel bis lvl 8 - nett.

      Das Dark Zone-Tutorial - auch gut gemacht.

      Die Endgame-Mission - holla, die Jungs sind ja mal nicht ohne. Ganz schön lange gebraucht, mich da durchzuschlagen (als Scharfschütze).

      Und sonst so:
      - Granaten brigen normale Gegner um, auch auf lvl 32
      - Scharfschütze ist nett, aber solo in MIssionen nicht unbedingt gut nutzbar (falls ich dazu komme, reichen 3 Kopftreffer mit der Signatur-Waffe für einen gelben 'Boss')
      - je größer das Magazin, desto besser
      - 'no respawn'-Zonen machen mir Angst =O
      - Sonnenbrillen findet man in einem versifften Unterschlupf unter der Erde
      - ich mag immer noch das Setting aus TD1 mehr, aber TD2 sieht schon recht schick aus
      - Blendgranaten sind vielleicht in einer Gruppe gut, solo, naja, weiß nicht, fand ich eher nicht

      Edit: PS - Medics sind ekelig nervig, für die könnte es sich glatt lohnen, aus max. Distanz mit dem Scharfschützengewehr draufzuhalten. Einen Zwischenboss in der Endgame-Mission musste ich 3x niedermachen, bis ich endlich an den Medic drangekommen bin, der ihn immer wiederbelebt hat. Auch in TD2 - kill the Medic first :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kitsune ()

    • Herrje, was ein Gehampel. Genau gestern abend sagte mein PC beim Anschalten - nix. Lüfter lüftete ein bischen, das war's dann. Diagnose vom freundlichen Schrauber um die Ecke: Grafikkarte geschrottet. Bischen früh, keine 3 Jahre alt :(

      Nu gut, neue rein: kein Bild. Wie jetzt? Beim Schrauber alles ok, bei mir nix? Ans Telefon gehangen, zig Sachen probiert - nix. Frustriert aufgelegt, schon darauf eingestellt, nochmal mit dem PC in die Stadt zu gurken - plötzlich nach 5 min oder so war das Bild dann doch da. Dafür aber 10 % zu groß für meinen Monitor. Why?!?

      Egal, wieder angepasst. Nur die Farben sehen etwas komisch aus. Naja, egal, dann los. Ne, Moment, WLAN nicht da. Arrrggg. Wieder rumgehampelt, bis mein WLAn wieder da war. Geht nu aber wieder - offensichtlich ;)

      Dafür spinnt ganz allgemein mein Monitor seit 2-3 Wochen. Völlig unregelmäßig, aber nur bei Spielen, verschwindet plötzlich das Bild und sämtliche Anzeigen gehen aus, als ob ich ihn ausgeschaltet hätte. 1-2 sec später gehen die Anzeigen wieder an und das Bild kommt wieder. Ich seh den auch schon demnächst den Geist aufgeben :( Falls jemand 'ne Idee hat, was das sein könnte, gerne.

      Davon ab läuft TD2 und die ersten paar Missionen habe ich auch. Sehr nett. Kann mich nur gerade nicht so ganz drauf einlassen, weil spontan ohne Bild (siehe oben) ist ein Feuergefecht echt knifflig.
    • Hmja, zu dritt wäre etwas blöd mit 'nem Clan. Ausbau läuft ja erst ab vier Mitgliedern. Wenn sich ein vierter findet, gerne, sonst vielleicht doch geschlossen woanders unterkommen?

      Bockmist - gerade kurz in Star Trek Online reingeschaut und 5-6x hintereinander Monitor 'aus' / Monitor 'an' gehabt. Das sieht nicht gut aus :(
    • @Kitsune: Check mal die Kabel, vor allem wenn du Displayport nutzt. Hab letztens mal so was in der Art gelesen.

      Und falls es dich beruhigt, ich habe im Geschäft auch das Problem, seit 2 Jahren und IT hat keine Lösung gefunden ... wir haben aber auch einen ganz tollen Support hier, Grosskonzern und so, alles auslizensiert nach Weiss-der-Kuckuck-wo in Weit-Weit-Weg. :( <X :thumbdown:

      Ach so, TD2, hm ich weiss nicht, bin zwar schon am Überlegen, glaube aber eher nicht, auch wenn die die aktuellen Reviews ja wirklich gut lesen.
      "When a man knows he is to be hanged in a fortnight, it concentrates his mind wonderfully!" (Samuel Johnson)
    • @Arkusol: Kabel sind eher unwahrscheinlich. Bin wegen der neuen GraKa gestern erst auf HDMI gewechselt, vorher war's, hm, was weiß ich, breite Stecker halt. Ändert nichts, zickt mit HDMI genaus wie vorher.

      Schön auch, dass ich heute wieder den Effekt 'kein Bild beim Einschalten' hatte. Erst nach Ausmachen und wieder Enschalten (diesmal aber nach dem PC) war Bild da.

      Ich werd's weiter beobachten, oder evtl. doch 'nen neuen Monitor zulegen. Wollte ich schon länger, 1920*1080 ist langsam doch out :)

      Achja, Support outsourcen ist immer 'ne geile Idee. Mein Beileid. Wir haben den zum Glück inhouse.
    • @Kitsune dein Problem hört sich gar nicht gut an. bei Kabel würde ich höchstens auf Strom tippen wenn alle Lämpchen mit aus gehen, ansonsten tippe ich auf den Monitor Treiber (also die Hardware im Monitor).
      kann repariert werden wenn man einen kaputten Monitor besorgt wo dieses Teil noch funkt.

      Nun zum Clan:
      Harri, meine Wenigkeit und noch einige andere von Eternal Serenity (unsere alte MG Gilde) haben schon einen Clan aufgemacht. Ihr dürft euch uns gerne anschließen.
    • Ok, hatte halt gelesen, dass z.B. das mitgelieferte (Displayport) Kabel nix war und genau so einen Fehler verursacht hatte. Hm, kannste die GraKa in 'nen anderen Slot packen? Liefert dein Netzteil genug Saft für deinen Compi mit neuer GraKa? Bekommst du die Abwärme gut genug weg, sprich aus dem Gehäuse raus? Neue GraKa heisst halt auch meistens dass mehr Strom benötigt wird und auch mehr Abwärme generiert wird. Irgendwie glaube ich nicht, dass es der Monitor ist, die Probleme müsstest du dann auch vorher schon gehabt haben, in so fern würde dann ein neuer vermutlich auch nichts bringen. Ansonsten mal alle Treiber aktualisieren, nicht zwingend benötigte Peripherie mal abhängen, Stück für Stück um zu schauen ob es da bei einem Teil vielleicht ein Problem gibt. Gibt halt so einiges was es sein könnte. Mal die bekannten Test-/Stress-Programme laufen lassen und schauen was passiert, sprich CPU-Z und Konsorten, vor allem auch was für die GraKa.
      "When a man knows he is to be hanged in a fortnight, it concentrates his mind wonderfully!" (Samuel Johnson)
    • Neu

      Jaaaa, genau das isses ja: ich hatte die Probleme auch schon mit der alten GraKa seit kurzer Zeit :(

      Wärme ist kein Problem. Gehäuse ist nicht so voll / verbaut, dass die nicht raus kann. Netzteil reicht auch. Die Karte wird auch nicht so belastet, dass sie schon schmort - gerade ein Star Trek Online sollte eine aktuelle Karte schon fast im Ruhezustand schaffen. Andererseits kommen die Probleme ja nur beim Spielen und selbst da nicht bei allen. Bei TD2 ja, bei AC Odyssey dafür nicht ?(

      Naja, mal schauen, ob ich noch was rausfinde.
    • Neu

      OK.

      Dann würde ich dir aber tatsächlich mal die Testprogramme empfehlen, wo du einzelne Bereiche gezielt stressen kannst. Hast du jemand an der Hand der dir mal für 1-2 Tage einen anderen Monitor ausleihen kann?
      "When a man knows he is to be hanged in a fortnight, it concentrates his mind wonderfully!" (Samuel Johnson)
    • Neu

      Ne, so spontan kriege ich keinen Testmonitor. Aber gute Idee, ggf. kann ich mir nächste Woche einen von der Firma ausleihen. Ich meine, da stehen sogar 1-2 rum, die genau mein Modell sind.

      Mittlerweile scheint es mir übrigens, als würden die Aussetzer bevorzugt auftreten, wenn die Grafik im Spiel besonders dunkel ist, also z. B. nachts, unterirdisch, im Weltraum. Oder ich bilde mir das nur ein.